Suite

Qgis 2.8.1 - traitement de l'erreur gdal 1.11.2 (mac, 10.10.2)

Qgis 2.8.1 - traitement de l'erreur gdal 1.11.2 (mac, 10.10.2)


Je viens d'installer qgis 2.8.1 sur mon mac. y compris tous les packages pertinents de kyngchaos - c'est-à-dire le package de framework GDAL Complete 1.11, le module Python Matplotlib, numpy - et python mis à jour vers 2.7.9

a fait quelques tests et était assez satisfait du nouveau 2.8.1

lorsque j'ai essayé d'exécuter les géoalgorithmes gdal/ogr à partir de la boîte à outils de traitement, qgis a renvoyé l'erreur suivante : "Sortie de la commande GDAL : /bin/sh : xxx : commande non trouvée"… où xxx est le nom de la commande.

même problème avec n'importe quelle commande testée !

J'ai déjà cherché ce genre de problème pendant un certain temps mais je n'ai rien trouvé qui puisse résoudre le problème. le plus prometteur était un article sur l'insertion de /Library/Python/2.7/site-packages - path dans sys.path… mais rien n'a changé.


Voir la vidéo: QGIS 2 - Step by step # 1. Get and Install the QGIS.